Highland Pony Enthusiasts Club
Not logged in [Login ]
Go To Bottom

Printable Version  
Author: Subject: I Pad help needed
Mandy 2
Member
**




Posts: 190
Registered: 11-12-2010
Location: Leicestershire
Member Is Offline

Mood: thinking positive!

[*] posted on 15-8-2016 at 01:22 PM
I Pad help needed


Can we put photos on the forum using an I pad. I have tried with photo bucket I get so far then it just buffers. Driving me nuts can anybody help please. I'm not very good we technical things so please simplify if you can. Thanks
View user's profile View All Posts By User
Rebecca
Administrator
********




Posts: 22192
Registered: 17-8-2004
Location: Cleveland, UK
Member Is Offline

Mood: Loving my lovely ponies

[*] posted on 15-8-2016 at 04:32 PM


I hope someone can - I have never been able to ...



View user's profile View All Posts By User
Midge
Posting Freak
****




Posts: 1451
Registered: 10-2-2016
Location: Dorset
Member Is Offline


[*] posted on 15-8-2016 at 08:27 PM


I use an iMac Mandy 2, and photobucket works well. Is the buffering to do with your broadband speed? Can you get the iPad as close to your hub as possible and try there where the signal is strongest? Photobucket is slow and seems to make a meal out of everything but I noticed a massive difference in its ability to load stuff when we went to fibre broadband. There's a recent ish post in technical from me also having photo posting problems - Jeanette and others explained it fantastically and I was soon posting like I knew what I was doing :banana::banana:
View user's profile View All Posts By User

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2009 The XMB Group
[Queries: 18] [PHP: 76.4% - SQL: 23.6%]