Highland Pony Enthusiasts Club
Not logged in [Login ]
Go To Bottom

Printable Version  
Author: Subject: FAO Scott
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 06:46 PM
FAO Scott


Help please Scott,

Have tried again to put new photos in album but I can't find the Add Photos command. Am I being blonde??!!

Syl:wavey:
Oronsay
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 06:50 PM


Syl,

Sorry, just browsing thought I could be of help! It's just above your pictures when you click on your album. There's a sort of grey colour with the name of your album, a white but and then a yellow bit with your pictures in it, add photos is in the white bit. Save the blondes cause I am one and I can find it! :P smee xx :wavey:




mika
Posting Freak
****


Avatar


Posts: 2178
Registered: 17-9-2004
Location: Country-Bumpkinville
Member Is Offline

Mood: A degree in procrastination? I think so!

[*] posted on 21-12-2005 at 06:57 PM


Yep, as Oronsay said, its near the Drop Down menu of how many pages to your album, there should be a yellow arrow facing that way > and beside that there is the Add Photo's button.


Scott





View user's profile View All Posts By User
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 08:10 PM


Thanks guys I will go have a look and sorry about the blonde remark!!!!!!! You are obviously too smart Oronsay for your hair!!!!!!! Only having a hoot.

Syl :wavey:
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 08:24 PM


This is all I have on my page above my only picture so far.

Snakebite
Choose Another Photo Album View: Grid View
List View

You are using 0 MB of your 3 MB of storage:
Get Extra Storage





Picture
Baby No 1

I just can't see an add pictures!!!!
Sorry:wavey:
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 08:26 PM


I also don't have a drop down as I only have one photo.
Could you have a look at Snakebite and tell me if you can see one on my page please. :wavey:
mulletsmum
Super Administrator
*********




Posts: 8712
Registered: 26-6-2005
Location: Perthshire
Member Is Offline

Mood: Carpe diem - I grabbed it!

[*] posted on 21-12-2005 at 08:37 PM


Snakebite - does someone else use your computer for MSN? WHen I got this my daughter had been using the computer and it had automatically logged her in instead of me. Try logging out of MSN then logging in as yourself again.




View user's profile View All Posts By User
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 08:48 PM


Thanks MM I will try that.
Syl:wavey:
mika
Posting Freak
****


Avatar


Posts: 2178
Registered: 17-9-2004
Location: Country-Bumpkinville
Member Is Offline

Mood: A degree in procrastination? I think so!

[*] posted on 21-12-2005 at 08:55 PM


Where the Arrow is, is where the Add Photo Button should be located -



[Edited on 21/12/05 by mika]





View user's profile View All Posts By User
Oronsay
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 08:59 PM


Scott, no arrow as no drop down bar as only one photo! Ooh, syl have you tried seeing it when you are looking at a pic instead of seeing it as a thumbnail? Just an idea smee xx :wavey:



mika
Posting Freak
****


Avatar


Posts: 2178
Registered: 17-9-2004
Location: Country-Bumpkinville
Member Is Offline

Mood: A degree in procrastination? I think so!

[*] posted on 21-12-2005 at 09:02 PM


Ok, If you wait a minute, I will try and make this bigger.


Oronsay, it was an arrow I added, not the Arrow for the drop down menu.





View user's profile View All Posts By User
Oronsay
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 09:11 PM


lol, I see that now! The piccie wasnt there when I looked before!



Leanne
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 21-12-2005 at 10:35 PM


I cant add photo's either, but i can if i go into your album syl.

leannex
Claire
Super Administrator
*********


Avatar


Posts: 2618
Registered: 16-8-2004
Location: Worcestershire
Member Is Offline

Mood: in transit...

[*] posted on 22-12-2005 at 01:08 PM


Have you set up a shoebox for your piccies leanne?



HPEC Forum Webmaster
Pink Pony Owner


View user's profile View All Posts By User This user has MSN Messenger
Leanne
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 22-12-2005 at 08:27 PM


I've got an album and everything.... i can view the photos but not add them.

leannex
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 22-12-2005 at 09:16 PM


I definitely don't have an Add Photos command.

Can I delete my folder and start again?
Leanne opened it and put my only photo on it from her PC so could that be where the problem is?

Syl :wavey:
Sandie
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 22-12-2005 at 11:12 PM


Quote:
Originally posted by mika
Where the Arrow is, is where the Add Photo Button should be located -



[Edited on 21/12/05 by mika]


Pfft show off..




Claire
Super Administrator
*********


Avatar


Posts: 2618
Registered: 16-8-2004
Location: Worcestershire
Member Is Offline

Mood: in transit...

[*] posted on 24-12-2005 at 03:10 PM


Quote:
Originally posted by snakebite
I definitely don't have an Add Photos command.

Can I delete my folder and start again?
Leanne opened it and put my only photo on it from her PC so could that be where the problem is?

Syl :wavey:


It sounds like its more to do with your msn login account. Are you logged in when you try to add pics if not you won't have permission to add photos? When you are in the HiPo Album click 'login' in the top right hand corner.

If that doesn't work then I would go through the msn help and support pages and email them to look at your account. I don't think deleting your shoebox will help and will probably only addd to the confusion in trying to explain your problem to someone!!




HPEC Forum Webmaster
Pink Pony Owner


View user's profile View All Posts By User This user has MSN Messenger
snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 24-12-2005 at 07:59 PM


I've managed to get my Avatar sorted Whoooo!!!
Still haven't mastered the signature but I will keep trying.
Thanks for all the help everyone. I have had to set up a new Hotmail account. Still on Snakebite album though.
Cheers. Merry Christmas.

Syl:clap:




Fleas
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 24-12-2005 at 08:10 PM


Well done snakebite! I love your avatar pic! You are so close- just put [img]addressssss[/img] now!!! easy as pie!...

Mika helped me master it so anybody can now!!!:thumbs:




snakebite
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 24-12-2005 at 10:39 PM


Trying again!!!



Oronsay
Unregistered




Posts: N/A
Registered: N/A
Member Is Offline


[*] posted on 25-12-2005 at 06:22 PM


Woohoo, lookin good syl! Merry Christmas everyone :cheers: smee xx :wavey:



Claire
Super Administrator
*********


Avatar


Posts: 2618
Registered: 16-8-2004
Location: Worcestershire
Member Is Offline

Mood: in transit...

[*] posted on 26-12-2005 at 10:51 AM


Well done everyone, its great seeing all your pics and Happy Christmas :cheers:



HPEC Forum Webmaster
Pink Pony Owner


View user's profile View All Posts By User This user has MSN Messenger

  Go To Top

Powered by XMB 1.9.11
XMB Forum Software © 2001-2009 The XMB Group
[Queries: 18] [PHP: 67.6% - SQL: 32.4%]